Users experiencing app crashes with iOS 16
Incident Report for Rune Labs Status Page
Resolved
The iOS 16 issue has been investigated and resolved on 11/22/2024 at approximately 12:18pm (EST). Please see below for next steps.

Affected users:
- users on iOS 16
- any user who sorted the feature cards on My Day in version 2.8

Action required:
Please update to the latest version of StrivePD 2.8.1

Thank you for your patience with this matter. If you continue to experience issues, please contact our support team via email (support@runelabs.io).
Posted Nov 22, 2024 - 18:16 UTC
Identified
The issue has been identified and a fix is being implemented. We are currently working on a hotifx that will be submitted to Apple for approval. Once it has been approved, we will send another update with the next steps.

Thank you for your patience and understanding while we work to resolve this issue.
Posted Nov 21, 2024 - 19:26 UTC
Investigating
We are currently investigating an issue where users with iOS 16 are experiencing a crash with the StrivePD app. Thank you for your patience while we look into the issue, and please continue to check back anytime to this status page for updates or steps to take to ensure the best StrivePD experience.
Posted Nov 20, 2024 - 20:02 UTC
This incident affected: StrivePD iOS Application.