Daily Medication Schedule Disruption
Incident Report for Rune Labs Status Page
Resolved
The daily medication schedule disruption has been investigated and resolved on 3/1/24 at approximately 9:30am (EST). No action is required from users. Thank you for your patience with this matter. If you continue to experience issues with this medication schedule disruption, please contact our support team via email (support@runelabs.io).

Thank you for being a valued StrivePD user. Please use this status page to check for any operational outages or maintenance interruptions in the future or reach out to our support team (support@runelabs.io).
Posted Mar 01, 2024 - 15:53 UTC
Investigating
The StrivePD platform is currently experiencing a disruption of medications not displaying in the medication schedule for some users within the StrivePD mobile app. This was first identified by a user on 2/29/24 at approximately 4pm (EST) when their medication schedule appeared blank. Our team is aware, and currently working on resolving this issue. Thank you for your patience, and please continue to check back anytime to this status page for updates or steps to take to ensure the best StrivePD experience.
Posted Mar 01, 2024 - 14:14 UTC
This incident affected: StrivePD iOS Application.